Access Virus & Virus TI community since 2002 Virus TI Infekted

Go Back   The Unofficial Access Virus & Virus TI Forum - since 2002 > Discussion concerning Access products > General discussion about Access Virus

General discussion about Access Virus Discussion about Virus A, B, C and TI.

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 24.08.2009, 07:08 PM
HUEY's Avatar
HUEY HUEY is offline
Infekted!
Almost Amateur
 
Join Date: 15.01.2009
Location: The Netherlands (Holland)
Posts: 116
Default TIOS 3.1.0.0 release is out

About TIOS 3.1.0.00 Release
--------------
-HI: When turning the "intensity" knob with "character" being selected in the FX section, the parameter value is shown correctly now.
-VC: VST3 plug-ins were not saving their state reliably


Cheers
Reply With Quote
  #2  
Old 24.08.2009, 08:05 PM
absynth absynth is offline
Am starting to like this forum
Newbie
 
Join Date: 10.03.2009
Posts: 82
Default

dont install it!

updated to 3.1.0.0 new public version

now when i open vc it tells me:

"a version mismatch has been detected, the version of virus control is not compatible with your host

you need to launch virus control center"

in virus controlcenter it shows me the right os 3.1.0.0
Reply With Quote
  #3  
Old 24.08.2009, 08:14 PM
HUEY's Avatar
HUEY HUEY is offline
Infekted!
Almost Amateur
 
Join Date: 15.01.2009
Location: The Netherlands (Holland)
Posts: 116
Default

Same here ;-(
Reply With Quote
  #4  
Old 24.08.2009, 08:17 PM
Timo's Avatar
Timo Timo is online now
Administrator
This forum member lives here
 
Join Date: 13.07.2003
Location: Kaoss central, England
Posts: 2,549
Default

Thanks for the heads up, I've just deleted the OS v3.1 news bulletin on the Infekted portal until it's sorted.

Did anyone try OS v3.0.5 (beta)?

About TIOS 3.0.5.00 Beta release (released 17th August 2009)

-VC: Apple Mainstage lists all automatable parameters
-VC: (Win) Protools crashes with Virus Control/Virus TI Snow (fixed)
-VC: LFO1>Osc1/Osc2 and LFO2>Cutoff1/2 were linked (fixed)
-VC: Virus Control Amp EG Decay value doesn't change Amp EG Release Value any longer
-VC: Resonance 1 and Resonance 2 can be edited independently now.
-SE: Another possible crash when changing patches (fixed)
-SE: Virus can crash when switching to Virus Control while input mode preset is selected (fixed)
-SE: A possible cause for "sneezing" (sudden reboots) found and fixed
Reply With Quote
  #5  
Old 24.08.2009, 08:36 PM
absynth absynth is offline
Am starting to like this forum
Newbie
 
Join Date: 10.03.2009
Posts: 82
Default

just went back to 3.0.5 but still this problem with mismatch version??
Reply With Quote
  #6  
Old 24.08.2009, 11:33 PM
boreg boreg is offline
Infekted!
Almost Amateur
 
Join Date: 04.12.2007
Posts: 116
Default

Oops, just installed 3.1.0.0 and have the same problem. Should have read the forum first! And now I'm not sure I want to install 3.0.5

Where can I download the previous stable version (3.0.3 IIRC) ? Can't seem to find it on Access website.
Reply With Quote
  #7  
Old 25.08.2009, 12:21 AM
TheHobbit's Avatar
TheHobbit TheHobbit is offline
Pro
Pro
 
Join Date: 19.01.2009
Location: U.K
Posts: 312
Default

Aye thanks for the adavice and a heads up from Huey...

http://www.virus.info/forum/index.ph...d&threadID=109

THE MAIN ISSUE IS THAT WHATEVER IS DONE< EVEN ROLLING BACK TO OLDER DRIVERS THIS ISSUE WILL NOT GO AWAY>

IT HAS RENDERED THE VIRUS TOTALLY BLOODY USELESS>...

Access tell all to install this driver and im thinking great I've had issues for a week now with 3.0.5 this will solve it...

Laugh my feking pants of did it.

It does annoy me though.

One thought and the only thing I havent tried is there a way to totally reset the virus to how it came out of the box? A total reset?

I've gone through install after removal and install nothing and just hangs CUbase like Smauel L Jackson would say 'a muthaf#~43R

Timo this is a double post from me on the Access webby.

I think you need a front page header for other users.

I repeat this install has totally rendered my virus to a colourful paperweight.

Repeat - Rolling back is not working for my setup

No matter what I desintall, delete remove, registry clean, reset etc.

I am really Pissed on this one
__________________
"Music is the language of the spirit. It opens the secret of life bringing peace, abolishing strife. "

My noodles, nothing spicy...
https://soundcloud.com/mystafx
Reply With Quote
  #8  
Old 25.08.2009, 01:08 AM
Doc Jones's Avatar
Doc Jones Doc Jones is offline
This forum member lives here
This forum member lives here
 
Join Date: 12.01.2005
Location: Austin Texas
Posts: 1,346
Default

wow, thanks for the heads up guys.
Reply With Quote
  #9  
Old 25.08.2009, 03:51 AM
fgimian fgimian is offline
Am starting to like this forum
Newbie
 
Join Date: 13.01.2009
Posts: 76
Default

Holy crap! Huge thanks for the heads up guys, hope you can get your Viruses to work again. Please keep us posted. Be sure to completely delete all the Virus TI software from your PC too when rolling back.

The full folder: C:\Program Files\Access Music
The full folder: C:\Documents and Settings\All Users\Application Data\Access Music

There might also be some registry entries that may need deletion.

When you roll back, does your Virus LCD confirm you are on the correct version?

Here's what I could find about resetting the Virus TI: http://faq.access-music.de/?action=a...006&id=3&lang=

And also this post: http://www.infekted.org/virus/showthread.php?p=284744
Reply With Quote
  #10  
Old 25.08.2009, 04:09 AM
jdmmade jdmmade is offline
Infektion taking hold...
Newbie
 
Join Date: 28.11.2008
Posts: 61
Default

My TI 2 is coming on thursday, THANK GOD I read this. Fek..... Thanks Timo for getting rid of the front post, WHEW. I agree with the other, my friends is officially a colorful paper weight now, LOL.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 02:31 PM.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Skin Designed by: Talk vBulletin
Copyright �2002-2015, Infekted.org