Access Virus & Virus TI community since 2002 Virus TI Infekted

Go Back   The Unofficial Access Virus & Virus TI Forum - since 2002 > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: FlyHawaii
Forum: Trouble with your Access Virus? 28.03.2009, 12:34 PM
Replies: 0
Views: 403
Posted By FlyHawaii
[Resolved] FlyHawaii's Endless String of Virus Issues.

Well, what an eventful weekend. In trying to get this Virus TI to work on my primary system, I saw -
The loss of 160 in additional computer peripherals/OS to make the damn thing work.
Over 15...
Forum: Trouble with your Access Virus? 28.03.2009, 12:13 PM
Replies: 11
Views: 1,753
Posted By FlyHawaii
Solution! The USB Bandwidth issue WAS why the...

Solution!

The USB Bandwidth issue WAS why the Virus couldn't connect.

The purchase of a USB PCI card fixed it and the virus connected fine.

Unfortunately now, when running the Virus through...
Forum: Trouble with your Access Virus? 28.03.2009, 01:59 AM
Replies: 5
Views: 619
Posted By FlyHawaii
I think the simplest and safest solution to this...

I think the simplest and safest solution to this would be to place a small piece of putty over the light when you go to bed.

It sticks, its not transparent, and you can remove it easily enough.

If...
Forum: Trouble with your Access Virus? 28.03.2009, 12:25 AM
Replies: 11
Views: 1,753
Posted By FlyHawaii
Yeah, done this countless times - Removed the...

Yeah, done this countless times - Removed the driver in the registry, removed the Core USB drivers from windows and restarted the system to force a USB refresh, removed ALL other USB peripherals from...
Forum: Trouble with your Access Virus? 26.03.2009, 11:25 PM
Replies: 11
Views: 1,753
Posted By FlyHawaii
No doubt. It seems that when its doing the USB...

No doubt. It seems that when its doing the USB Dance (Connect, Disconnect, Connect) on the 2nd Connect it actually fails to reconnect. Vista makes that annoying sound meaning "Device unable to...
Forum: Trouble with your Access Virus? 26.03.2009, 08:49 PM
Replies: 11
Views: 1,753
Posted By FlyHawaii
Okay, small update - I've tried the Virus Reset...

Okay, small update - I've tried the Virus Reset (Hold ARP Edit, wait 10 secs) and its not that, So i took the Virus to a different machine and plugged it all in - installed OS3. Virus connected up...
Forum: Trouble with your Access Virus? 26.03.2009, 06:02 PM
Replies: 11
Views: 1,753
Posted By FlyHawaii
My bad, double post.

My bad, double post.
Forum: Trouble with your Access Virus? 26.03.2009, 06:02 PM
Replies: 11
Views: 1,753
Posted By FlyHawaii
I've tried a total do-over, upon opening the...

I've tried a total do-over, upon opening the Control Centre it sits there searching for the TI (which is connected) but it'll never find it. Odd, since the USB Drivers went through fine during the...
Forum: Trouble with your Access Virus? 26.03.2009, 04:56 PM
Replies: 11
Views: 1,753
Posted By FlyHawaii
[Solved...ish] "Scanning for Virus TI"

Hey,

Picked up a Virus TI2 Keyboard today - did as the bits of card instruct and downloaded OS3 from the website.

Upon installing, I do the usual USB dance and then the installer stops dead on the...
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT. The time now is 05:41 AM.
Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Skin Designed by: Talk vBulletin
Copyright �2002-2015, Infekted.org